Answers ( 9 )

  1. To solve “The link you followed has expired” Do the following fix.

    You may need to update htaccess file and php.ini file. What version of PHP do you use?

    If it is 5, try upgrade to 7 (7.0, 7.1 or 7.2).

    It is because the size of the file is too big to upload using WordPress (it has a default maximum size it allows).

    You can change the default maximum size or alternatively you can login to your website hosts control panel and manually upload the zip files to the plugin directory and unzip from there.

    To increase the size with htaccess: Add the below code.

    php_value memory_limit 256

    php_value upload_max_filesize 64M

    php_value post_max_size 64M

    php_value max_execution_time 300

    php_value max_input_time 1000

    To increase the WordPress default with php.ini. Find below code in your php.ini file and change the values with the following:

    memory_limit = 256M

    upload_max_size = 64M

    post_max_size = 64M

    upload_max_filesize = 64M

    max_execution_time = 300

    max_input_time = 1000

    If Not Fixed Ask Again With More Description Here


    Attachment
    Best answer
    0

    This is due to upload limit being too low. Probably 2MB. You need to change the upload file limit by editing functions.php if i remember it correctly. Google it and u will find the exact code u need to add at the bottom of php file. Hope it helps.
    Before installing a theme or plugin on a fresh WordPress install, always raise the PHP settings in hosting panel. Most times they are set too low. I normally use these in cPanel:
    * max_execution_time 180
    * max_input_time 600
    * max_input_vars 5000
    * memory_limit 512M
    * post_max_size 128M
    * upload_max_filesize 256M

    Learn Is Elementor Slow? How to Speed Up Elementor Sites?

  2. Why The link you followed has expired happend?
    It happened because your websites reached the memory limits of your hosting (probably the theme files are too big), the solution here is to upload your theme folder via Ftp Client to the folder wp-content/Wp-themes. Clear the cache or simply reload it. It has happened to me multiple times.
    To fix the issue do the followings:

    1. Clear cache
    2. Upgrade PHP
    3. Update WordPress
    4. Increase max file upload size
  3. It could be the file is too large/it’s taking too long to load- yes check with your hosting as to the PHP settings. I got that message when making a new Divi site. The problem was fixed by changing PHP settings to the latest version and updating the time levels. Contact your web hosting company as they should be able to help you change the settings.

  4. Fix to The link you followed has expired Divi theme:

    Unzip the ZIP file of the theme on your computer, and then upload the Divi folder to your themes folder via FTP (whether that’s a standalone program like FileZilla or through the cPanel). I almost always have problems with software on the server trying to unzip files, unless I run the unzip directly through the ssh terminal.

    0

    The link you followed has expired. when uploading theme:

    It happened because your websites reached the memory limits of your hosting (probably the theme files are too big), the solution here is to upload your theme folder via Ftp Client to the folder wp-content/Wp-themes.

  5. How To Fix “The Link You Followed Has Expired” Error In WordPress:

    1. Logout of your site. Open your history and delete all instances with your site domain, especially those that link to wp-admin.
    2. Login to your website again, but before doing anything clear the cache
    3. Hit F12 to open the Console (Developer Tools)
    4. Go to the Application Tab at the top.
    5. In the left column click on Cookies, then right-click the domain and Clear all the cookies.
    6. In the left column, right-click on Cache Storage and Refresh Caches.
    7. Force-refresh the page (ctrl+F5), and log in again. Now try to upload the zip file.

    The link you followed has expired elementor:

    In this case, Go to your Dashboard > Elementor > System Info and copy-paste the System Info at the bottom of the page here. But be careful, before posting make sure you remove all the sensitive data (admin role, website URLs, and paths), we only need to see your Server Environment, WordPress Environment, Active Plugins, and Themes. If it doesn’t work, it may be a server issue. Contact your hosting support.

  6. Point 1 – This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”:  On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in

    Point 2 – Check upload max.file size

    0

    It happened because your websites reached the memory limits of your hosting (probably the theme files are too big), the solution here is to upload your theme folder via Ftp Client to the folder wp-content/Wp-themes

Leave an answer

Choose from here the video type.

Put here the video id : https://www.youtube.com/watch?v=sdUUx5FdySs Ex: 'sdUUx5FdySs'.

What is the capital of USA? ( Washington )